Compatible Sensor Versions for Legacy Operating Systems

Important

Legacy operating systems are compatible with specific sensors versions only, as listed in the table below. If you install a sensor version that is not listed here on a legacy operating system, Cybereason cannot guarantee full sensor functionality.

The table below lists the last compatible sensor version for legacy operating systems.

OS

Version

Last compatible sensor version

Windows

XP SP33

18.01

Windows

Vista

18.01

Windows

7 SP1

Up to 22.1.92. Also compatible on 22.1.24x and 23.1.4x and higher if this procedure is followed: Windows 7 Support.

Windows

Server 20033

18.01

Windows

Server 2003 R2

18.01

Windows

Server 2008

18.01

Windows

Server 2008 SP12

18.01

Windows

Server 2008 SP24

18.01

Windows

Server 2008 R2

18.01

macOS

Yosemite (10.10)

18.01

macOS

El Capitan (10.11)

18.01

macOS

Sierra (10.12)

21.2.237

macOS

High Sierra (10.13)

21.2.237

Linux

CentOS 6, RHEL 6, Oracle Linux 6

22.1 (it is recommended to take the latest)

Amazon Linux

All versions before 2017

18.01

1Version 18.0 is considered End of Support (EOS). For more information, see Version Support.

2For versions prior to 18.0.341, you need to manually install the VeriSign Class 3 PCA Generation 5 (G5) certificate on the machine. For more information, see How to Install the VeriSign Class 3 PCA Generation 5 (G5) certificate manually. For information about required certificates according to your Cybereason platform version, see Required Certificates for Cybereason Sensor Installation.

3Windows XP and Windows Server 2003 require upgrade to 18.0.342 and the installation of a Cybereason root certificate. See this article for more information.

4Requires KB 4474419, see KB requirements for legacy operating systems.

KB requirements for legacy operating systems

The following table provides Microsoft Windows patches that will ensure your operating system supports SHA256 signatures. Note that other Microsoft patches may provide this functionality as well.

Windows Version

Required Windows patch

Windows 7 SP1

KB 3033929

Windows Server 2008 SP2

KB 4474419

Windows Server 2008 R2

KB 3033929

Windows XP

KB 968730 and KB 938397

Windows Server 2003, 2003 R2

KB 968730 and KB 938397